Ask the Expert

Wipe a mobile device via the Exchange ActiveSync Web Admin tool

I have encountered a problem using the Microsoft Exchange Server ActiveSync Web Administration tool on Exchange Server 2003 Enterprise SP2. When trying to wipe a compromised mobile device, I can only block or delete it. How do I fix this?

    Requires Free Membership to View

If you have the proper permissions, this should work when you access the application. I recommend that you check to be sure you've upgraded to the latest version of the Exchange Server ActiveSync Web Adminstration tool. Beyond that, there is no obvious reason why this option is unavailable without troubleshooting in your environment. If you have Microsoft support, contact them if the updated version does not resolve your issue.

Do you have comments on this Ask the Expert Q&A? Let us know.

Ask a mobile devices question in our forum.

This was first published in January 2009

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: